Probleme mit Android Auto

  • Hi. Hab seit kurzen Problem mit AndroidAuto. Hatte bis dato funktioniert. Wenn ich jetzt aber das USB anklemme startet im Hintergrund AndroidAuto (hatte sich da eigentlich auch immer die App auf dem Handy mit geöffnet? Kann mich nicht mehr daran erinnern. Denn das tut es nicht. Öffne ich dann die Appanuell kommt ein Schirm der sagt schieben zum entsperren oder so. Mache ich das lande ich wieder am Handy auf dem Home Schirm) manchmal kommt auch die Meldung ob Bluetooth deaktiviert werden soll. Drücke ich ja tut sich aber nichts Bluetooth bleibt an. Deaktiviere ich BT vorher und verbinde dann per USB geht BT automatisch wieder an.


    App hab ich schon neu installiert. Radio hatte ich mal nur die Radio Einstellungen resetet über das Menü. Die letzte relevante Aktion am Handy war das zurück setzten der Netzwerk Einstellungen.


    Bin Ratlos.

    ""
  • Hallo @..:Dude:.. :bye:


    Ja, das Thema "Android Auto" ist wirklich ein Thema für sich.
    Ich habe in Anfang auch meine Schwierigkeiten gehabt und weiß jetzt wie ich es zu handhaben habe.


    Ich vermute ganz einfach mal das es auch etwas mit den Software Update von Handy zu tun hat.
    (bei mir jedenfalls).
    Meistens habe ich das Problem wenn ich ein Software Update gehabt habe das das Handy sich nicht verbinden will.
    Ein paar mal ein und aus stöpseln wenn es nicht geht hilft bei mir teilweise.
    Wenn es dann immer nicht gefunzelt hat lasse ich es und versuche es beim nächsten fährt.


    ich habe leider auch keine Erklärung hierfür und bin deshalb auch "sehr vorsichtig" mit Ratschlägen diesbezüglich.
    Deswegen mache ich auch mit meine Handys manuelle statt automatische Updates, damit ich weiß das ich beim nächsten verbinden mit mein Adam eventuell Verbindungsschwierigkeiten haben "könnte" .


    Ich drucke dir de Daumen das dieses Problem bei dir auch bald ein ende hat.


    Gruß Danny :iu555t:
    151.png
    :black_re:

    :auto: Adam fahren macht süchtig. Zu Risiken und Nebenwirkungen kontaktieren sie bitte ihren FOH :auto:

  • Hatte letztens ein Update gemacht :( Werde das später nochmal angehen. Vorher hatte es zu 100 Prozent immer funktioniert.


    Komisch ist auch das wenn ich am Handy BT entkoppel und am Radio das Handy lösche und wieder per USB verbinde beide sich wieder per BT verbinden ohne das ich Koppeln musste.

  • Hallo,
    1 zu 1 das Problem "hatte" ich auch.
    Kann das Handy ausschließen wurden mehrere getestet.


    Opel hat mir neue Software aufgespielt weil sie meinten:"Das Problem ist dann weg, das kann nicht an der Hardware liegen." Kostenpunkt 50€ für nichts.


    Passiert jetzt immer noch, aber seltener.
    Da mein Handy im Focus ohne Probleme funktioniert kann es eigentlich nur noch an der Hardware liegen, welche aber von Opel ja schon "ausgeschlossen" wurde...

  • Das meiner Schwester ein S9 hat funktioniert. Aber nur wenn vorher BT ausgeschaltet war. Wenn BT schon verbunden war wollte es wohl nicht. Dachte eigentlich das BT dann deaktiviert wird, bleibt aber wohl trotzdem dann noch verbunden und wird wohl gebraucht. Mein Note 9 bekomme ich leider damit nicht mehr zum laufen. Ein kompletten Reset vom Handy hab ich kein Bock, dann muss ich alles wieder einrichten.


    Die Funktion hatte ich eigentlich nur gelegentlich für Maps genützt, wobei mich immer gestört hatte das die Anweisungen durch den Arm verdeckt waren und er manche Anweisungen nicht gesprochen hat.


    Dann wird zukünftig wieder Sygic verwendet, das ich sowieso als besser empfinde. Das könnte man mit Mirrorlink spiegeln, aber das kann das Kack IL4 ja nicht.


    Mal sehen, vll. geht es auf wundersame Weise irgendwann mal wieder.

  • Das Radio brauch BT für die Sprachübertragung. Das Kabel wird gebraucht um die Daten von Google Maps zu übertragen. Denn nicht jedes Radio bekommt ein Update eingespielt, denn wenn man sich mal überlegt das Opel oft um die 50€ haben will, das sie das Update einspielen. Daher wird weiterhin Kabel und BT Gebrauch. Es gibt aber ein paar Radios die WiFi-Funktion haben da lauft alles dann über WiFi ab also Kabellos. Und man brauch die neueste Version Android Auto oder Apple CarPlay ab.


    Aber ich bin da mehr der Kabel Mensch, denn wenn man sich mal überlegt was das Handy an Strom brauch für Maps GPS und so

  • Hallo zusammen
    Im Astra K Forum berichten ebenfalls einige User über Probleme mit Android Auto seit einigen Tagen.
    Das scheint dann ein "Fahrzeugübergreifendes" Problem zu sein.
    ?(

    Adam Jam 74 KW 100 PS - EZ 07.2013 - Fire Red / Midnight Black
    Adam Jam 74 KW 100 PS - EZ 05.2018 - Arden Blue / Light Grey

  • Meine Schwester hatte sich das neuste aus dem Store gezogen. Damit gings. Eventuell das kürzliche Android Sicherheitupdate. Aber das mit der älteren Version teste ich mal. Wobei es vor knapp 1 Woche noch ging und das sollte eigentlich die selbe Version gewesen sein.