Tankanzeige geht nicht richtig Opel Adam S

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo
      Habe den Adam im Januar gebraucht gekauft,
      ob der Kabelbinder serienmäßig ist?
      Gruß blue boy

      ""
    • Sieht nicht so aus als wäre das serienmäßig. Da hat wohl schon jemand versucht das zu reparieren. Weg mit den Steckern und entweder verlöten und Innen-verklebenden Schrumpfschlauch drüber oder Crimpen und isolieren. Löten ist normaler weise nicht zulässig, da die Übergangswiderstände sich dadurch vergrößern...aber wen juckts :D

      opel_adam_tank1.png
      Quelle: Ebay

      Übrigens...es gibt auch Adam's mit 2 Steckern (2x 2 Adern), wurde wohl irgendwann von Opel in einen 4x Stecker geändert.
      opel_adam_tank2.png
      Quelle: motor-talk.de/forum/tankanzeig…blem-t6228268.html?page=7

      :qu_re: Glückwunsch...es ist ein Qu! :qu_li:
      Instagram Instagram Designs
    • @QTip

      Das Bild hatte ich auch gesehen,dachte es wäre das falsche Fahrzeug ^^
      Fehlerquelle halbiert.... :D
      Hätten sie den Stecker ganz weg gelassen wäre noch Geld gespart worden :D

      Aber so lange man diesen Fehler kennt und schnell beseitigen kann ist alles super :thumbsup:

      Laß ich bei Lilac im Oktober mit der Inspektion grad vorbeugend mitmachen,die Tankuhr hat auch schon 3 mal gesponnen,zwar schon lange nicht mehr,aber wenn er eh in der Werkstatt ist... ^^

      Gruß :green_re:
      :green_li::green_li::orange_re::lilac_re::green_re::green_re:
    • Guten Tag

      Habe gestern nach dem reinigen des Steckers an der Tankanzeige mal voll getankt,
      nun wurde auch voll angezeigt.
      Aber nach 18 gefahrenen Kilometern waren schon wieder 2 Teilstriche an der Tankanzeige weniger.
      Kann das richtig sein? anbei Bilder.
      VG blue boy

      Dateien
    • blue boy schrieb:

      Guten Tag

      Habe gestern nach dem reinigen des Steckers an der Tankanzeige mal voll getankt,
      nun wurde auch voll angezeigt.
      Aber nach 18 gefahrenen Kilometern waren schon wieder 2 Teilstriche an der Tankanzeige weniger.
      Kann das richtig sein? anbei Bilder.
      VG blue boy
      Kann ich mir nicht vorstellen :no: , ausser der Tankdeckel fehlte und Du bist ständig im Kreisverkehr gefahren. :lol:
      Trenn den Stecker doch nochmal, bzw. wackel mal dran rum, bestimmt wird die Tankanzeige dann widerum einen anderen Wert anzeigen.

      MandarinAdam schrieb:

      Ansonsten verlöten und Ruhe...
      So würde ich es auch machen. :D
      Zwei passende Lötverbinder :m0045: und raus mit dem ollen Stecker. :)

      LG Peter :)
      Von klein Apo auch :m0023:
      ... dSL Club Member (dSL=dynamische Seitenblinker Liebhaber)
      ... für Historiker:
      :Apo_li::love: Erstzulassung = 11.2015 / Modelljahr G = 2016 :thumbsup:

    • Hallo,

      ich würde keine Lötverbinder nehmen. Bei den Lötverbindern
      gibt es nicht immer eine perfekte Verbindung.
      Quetschverbinder (mit Schmelzverklebung) und auch Lötverbinder
      haben jeweils nur ein paar Monate gehalten.
      Leider scheint die Tankanzeige extrem empfindlich auf
      Widerstandsveränderungen zu reagieren.
      Bei mir war erst nach richtigem verlöten Ruhe.
      An den zuvor entfernten Lötverbindern konnte ich keine
      nennenswerte Abweichung finden, trotzdem hatte es nicht funktioniert.
      Beim original Stecker ist es ähnlich. An den Kontakten ist nichts
      festzustellen, es funktioniert aber nicht.
      Der Tankgeber scheint in einem sehr schmalen Bereich zu arbeiten.

      Gruß
      Techmech

    • Ich plädiere auch für löten. Ich lasse den Stecker drin und löte Kabelbrücken ein, ich mag es nicht den originalen Kabelbaum zu zerschneiden, weil die zwei anderen Kabel am Steckerfür die Benzinpumpe sind. Die "Deluxe" Version war dann mit einem zweiten Stecker für die Kabelbrücke für unsere betuchten Kunden :D Ist dann natürlich netter, falls der Tank mal raus muss und man einfach nur die Stecker lösen muss.
      Ich habe auf diese Weise bestimmt 10-15 Adams gemacht, bei keinem trat das Problem bis jetzt wieder auf.

    • @Schnetzi

      Ich denke mal der Tank am Adam muß ja wenig bis nie raus....

      Meine Werkstatt verlötet auch komplett und dann ist Ruhe...

      Ich glaube die Kabel sind lang genug für noch einen zweiten Trennversuch,man ist also auf der sicheren Seite....

      Kommt man eigentlich wie früher an Pumpe und Schwimmer noch von innen unter der Rückbank ran durch diesen Kunststoffdeckel ?

      Gruß :green_re:
      :green_li::green_li::orange_re::lilac_re::green_re::green_re:
    • MandarinAdam schrieb:

      Kommt man eigentlich wie früher an Pumpe und Schwimmer noch von innen unter der Rückbank ran durch diesen Kunststoffdeckel ?

      Gruß :green_re:
      Nein, man muss den Tank abbauen um an die Pumpe und etc. zu kommen. Weiß ich durch die Nachrüstung der Standheizung!
      Grüße Christian

      Opel Adam S in schwarz :only_black_li:

    • Ja, das stimmt, an den Tank muss man selten ran. An Pumpe und Schwimmer kommt man aber laut TIS nicht von innen dran, dafür muss dann tatsächlich der Tank raus.
      Ist wahrscheinlich auch eher meine eigene Macke, dass ich das so mache :lol: Einfach den Stecker raustrennen und neu verlöten funktioniert genauso gut.

    • blue boy schrieb:



      Aber nach 18 gefahrenen Kilometern waren schon wieder 2 Teilstriche an der Tankanzeige weniger.
      Das „Problem“ hatte ich 5 Jahre lang immer wieder. :lol: Mich hat das ehrlich gesagt nicht gestört weil ich ja wusste, dass sich das wieder gibt. In der Regel hat sich das wieder eingependelt bevor der Tank noch zwei Drittel voll war. Also Tankanzeige und Tankinhalt haben sich dann wieder angeglichen.

      LG, Domi und Blitzi :blitzi_re:

      domi.drives auf Instagram

    • Neu

      Domi schrieb:

      blue boy schrieb:

      Aber nach 18 gefahrenen Kilometern waren schon wieder 2 Teilstriche an der Tankanzeige weniger.
      Das „Problem“ hatte ich 5 Jahre lang immer wieder. :lol: Mich hat das ehrlich gesagt nicht gestört weil ich ja wusste, dass sich das wieder gibt. In der Regel hat sich das wieder eingependelt bevor der Tank noch zwei Drittel voll war. Also Tankanzeige und Tankinhalt haben sich dann wieder angeglichen.
      Geht mir genauso :D
      Zu Beginn sind wir auch unters Auto gekrabbelt und haben die Steckverbindung kontrolliert, geölt und neu verbunden. Leider hat es nicht geholfen und die Tankanzeige spinnt immer mal wieder.
      Habe dann unsere Opelwerkstatt mal gebeten, sich zu erkundigen, ob es da Infos zu gibt und mir kurz Bescheid zu geben. Er hat sich bis heute nicht gemeldet :no:
      Mich stört es allerdings mittlerweile kaum noch, man muss nur den Füllstand etwas im Auge behalten :)