Intellilink 4 Navi - Ausfall der Lautstärkeregulierung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Intellilink 4 Navi - Ausfall der Lautstärkeregulierung

      Soderle..

      heute fiel an meinem Adam S (BJ 2/2018) zum ersten Mal das Radio aus. Dieses charmante Intelli Link 4 Navi für 850€ Aufpreis.
      Okee, es fiel nicht direkt das Radio aus, wohl aber die Möglichkeit, die Lautstärke zu regulieren.
      Egal ob beim gewöhnlichen Radioempfang, beim Musikhören über USB, Bluetooth oder über Apple Carplay, es war nicht mehr möglich die Lautstärke
      zu verändern. Die Tasten unter dem Radio hatten gar keine Funktion mehr und die Lenkradbedienung blendete zwar im Display den Lautstärkebalken
      ein und dieser liess sich auch verstellen, nur änderte sich an der Lautstärke über die Boxen genau gar nichts.

      Gleiches betraf die Regulierung des Verkehrsfunks und auch die Freisprechfunktion beim Telefonieren.

      Probiert habe ich

      -> Powertaste kurz
      -> Powertaste lang
      -> Werkseinstellung im Menu wiederherstellen
      -> Telefon neustart
      -> Alles ausschalten, aussteigen, abschliessen, eine rauchen, wieder einsteigen

      geholfen hat dann schlussendlich

      -> Knarrenkasten aus dem Kofferraum holen, Batterie abklemmen, 20 Minuten warten.. in meinem Fall ne Runde mit den Hunden Gassi gehen, Batterie wieder
      dran, einsteigen, Zündung -> taaadaaaa.. alles wieder wie immer.

      Der Wagen hat noch einmal gemokelt, dass die Fenster nicht geschlossen sind, obwohl sie es waren - also einmal ganz runter, wieder hoch und die Meldung war weg.

      Jetzt funktioniert alles wieder wie immer.


      Viel Spaß beim Nachmachen - ich werde ja nicht der Einzige sein, der sowas erlebt.. Die Radios sollten Massenprodukte sein.

      btw,
      ich werde das am 30.05. bei meinem FOH mal ansprechen, da habe ich Termin zum Check meines Turboladers..



      (..)

      mfg
      tobi

      ""
      Mein Wagen ist eher unverbastelt
      Bisschen tiefer, bisschen breiter hier und da..

      LEDs im Innen- und Kofferraum, Blinkerlampen vorn, Leuchtmittel im Abblendlicht, Seitenblinker, Fußraumbeleuchtung, Fußablage neben der Kupplung, Magnethalter fürs Telefon, Mittelarmlehne, Subwoofer, Marderschreck, Luftfilter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tobiwahnkenobi ()

    • Hallo @Tobiwahnkenobi,

      Es freut mich zu lesen das dein Problem durch abklemmen der Batterie behoben ist. :123444:
      Ich habe es bereits des öfteren hier ins Forum gelesen das dieses hilft.
      Auch schon mal bei andere Sachen wenn ich mich hiermit nicht vertue.
      Ansprechen wurde ich es beim FOH auch und mal sehen was die erzählen.

      Gruß Danny :iu555t:
      [IMG:http://www.smilies.4-user.de/ablage/157/234.png]
      :black_re:

      :auto: Adam fahren macht süchtig. Zu Risiken und Nebenwirkungen kontaktieren sie bitte ihren FOH :auto:
    • @alter Mann hat schon recht, das Thema wurde hier schon öfter Diskutiert.
      Unter anderem hier
      Allerdings betraf es immer Fahrzeuge aus 2016 oder 2017.
      Da @Tobiwahnkenobi sein Adam 02/2018 ist wudert mich das schon.
      Ich würde es aber auch beim FOH ansperchen. Evt. gibts auch für das IL4 ein Update welches das Problem behebt.

      @BB1982 hatte noch eine variante gefunden bei der die Batterie nicht anbgeklemmt werden muss.
      Hier zu lesen.

      Die Fensterheber müssen nach dem Abklemmen der Batterie einmal neu kalibriert werden.
      Meldung im Display sieht dann aus wie in diesem Post.

      VG
      :blitzi_re::auto::ws_dach_sw_li:
      ManU & Micha

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

      Neu hier? Dann stell Dich doch kurz HIER vor ;)