Android Auto macht Stress

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Android Auto macht Stress

      Hi seit Gestern macht mein Andriod Auto bei mir Stress

      wenn ich "OK Google" sage kommt als Antwort Diese Internet Verbindung ist nicht ausreichend/nicht Sicher
      Hat ca. 2 Monate alles geklappt. Ich habe nichts verändert oder neu Installiert und mein Handy hat eine Verbindung von 4G Vollausschlag 1&1 E-Netzt
      3 GB Datenvolumen. (und nein nicht aufgebraucht)

      Handy Huawei P9
      Android Version 7.0
      Intelli Link 4

      Hat jemand eine Lösung ???



      ""
      :grey_li: The Grey MouSe says : nur echt mit dem roten Streifen Glück Auf !!! :grey_re:
      http://www.the-grey-mouse.de
    • Hallo @Pott-Andi

      Pott-Andi schrieb:

      Hat jemand eine Lösung ???
      Versuche es mal mit ein neustart von dein Handy, oder wenn dieses nicht klappt mal auf Werkseinstellung zuruck setzten.
      Vor das du eine Werkseinstellung machst (was hinterher auch wieder ein wenig Arbeit ist sein Handy zu konfigurieren) wurde ich es aber mal mit ein anderes Handy versuchen, nur allein um zu sehen ob es am Handy oder an das IL4 liegt.
      Du könntest zb das Handy deine Frau ausprobieren.

      Drucke dir den Daumen. :thumbsup:

      Gruß Danny :iu555t:
      [IMG:http://www.smilies.4-user.de/ablage/157/218.png]
      :black_re:
      :auto: Adam fahren macht süchtig. Zu Risiken und Nebenwirkungen kontaktieren sie bitte ihren FOH :auto:
    • Einiges wurde ja hier schon vorgeschlagen.
      Auch oft problematisch wenn nicht regelmäßig mit updates versorgt, die "Sicherheitsbestimmungen" die Bestandteil von Andoid sind.
      Ich würde erst mal da ansetzen.

      Ansonsten mal nach dieser Reiehnfolge vorgehen, vielleicht hilft das.

      VG
      :blitzi_re::auto::ws_dach_sw_li:
      ManU & Micha

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

      Neu hier? Dann stell Dich doch kurz HIER vor ;)

    • Daywalker75 schrieb:

      Im Gerät die Entwicklerfunktion freischalten und USB Debugging aktivieren, dann sollte es funktionieren.
      Hab ich gemacht... leider nein

      Aber nun habe ich heraus gefunden das Android Auto funktioniert nur das halt die Spracheingabe "OK Google" oder das Symbol oben rechts
      im Display oder die Sprachtaste nicht klappt bezw. beim betätigen einer der drei Möglichkeiten wir dann immer die Meldung:

      Diese Internet Verbindung ist nicht ausreichend/nicht Sicher/nicht stark genug. per Sprache abgesetzt.

      Aber wenn ich mein Handy entsperre und die dann die Mikrofon-taste in Google Chrom drücke
      klapp es so wie es zuvor nur mit dem Intelli Link 4 geklappt hat.
      :grey_li: The Grey MouSe says : nur echt mit dem roten Streifen Glück Auf !!! :grey_re:
      http://www.the-grey-mouse.de
    • Ähnliches hatte ich bis vor kurzem, da wollte die Aktivieren-Taste am Lenkrad zeitweise nicht mehr. Spracheingabe war nur über die Schaltfläche am Monitor möglich (OK-Google-Aktivierung ist bei mir immer deaktiviert, da ich dann die Illusion habe, es hören nicht so Viele mit!)
      Hier gab es die "einfache" Lösung eines anderen USB-Kabels. Die Lenkradtaste ist nicht direkt per Kabel mit dem Smartphone verbunden, sondern bekanntlich nur über das USB-Protokoll. Warum gerade diese Funktion als Einzige nicht mehr funktionierte ist mir nicht klar, von daher könnte so etwas vielleicht auch Dein Problem lösen.

      Wer Kritik nicht erträgt, hat kein Interesse am Fortschritt!

    • Seit Gesten geht es wieder...

      Es liegt mal wieder an Google in Verbindung mit den Huawei Handy, Die Google Dienste sind aktualisiert worden und einige Handys mit Android 7,0 von Huawei wurden
      nicht mit einbezogen.

      Lösung:
      Google hat reagiert und es gibt schon eine Beta Version der Dienste, Eine andere Lösung wäre die Daten der Google Dienste zu löschen man muss dann aber jedes mal nach einem Neustart
      des Handys wieder Android Auto neu einrichten.

      Ich habe mich als Beta Tester eingetragen und im Moment klappt alles...

      sigi 222.png

      :grey_li: The Grey MouSe says : nur echt mit dem roten Streifen Glück Auf !!! :grey_re:
      http://www.the-grey-mouse.de