Android Auto bricht Verbindung immer wieder ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Android Auto bricht Verbindung immer wieder ab

      Hallo zusammen,
      ich denke mal, dass die Frage schon zig Mal gestellt wurde, hoffe aber trotzdem auf Hilfe, denn diese Verbindung zwischen meinem Opel Intellilink und der Android Auto App bringt mich zur Verzweiflung.
      Die Verbindung wird zwar hergestellt und es erscheint auf dem Display kurz Android Auto, aber nach ungefähr 10 Sekunden oder einem Befehl bricht die Verbindung ab und läßt sich dann auch meist nicht erneut herstellen.
      Ich nutze ein Samsung S7 mit der neuesten Software, habe mir Android Auto auch nochmals neu heruntergeladen, habe ein original Samsung Ladekabel, alle überflüssigen Apps im Hintergrund beendet usw.
      Jetzt bin ich mit meiner Kunst am Ende und hoffe, dass einer von euch mir noch einen Tip geben kann und dass möglichst für den Laien erklärt.

      Ich danke euch für die Antworten.
      Sabine :)

    • Hallo Sabine.
      Du bist nicht alleine mit Deinem Problem. Leider kann ich Dir aber auch keine dauerhaft Funktionierende Lösung präsentieren.
      Ich habe das Problem nach wie vor auch. Mal mehr mal weniger. Mit meinem S6 war ich so weit, dass die Verbindung nur einmal abbrach und danach dann dauerhaft betehen blieb.
      Mit dem S7 Edge muss ich teilweise 5 bis 6 mal neu verbinden, damit das funktioniert. mich ärgert das auch immer wieder aufs neue, aber ich warte noch die 2 monate bis zum Service. Dann sollen die eine aktuelle Software aufs Intellilink packen.
      Das wäre auch der Ansatz für Dich. Mal beim FOH nach einem Softwareupdate fürs Intellilink fragen.

      BTW: Vielleicht magst Du Dich HIER kuzr vorstellen?!

      VG
      :auto:
      Michael

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

    • Danke für deine schnelle Antwort Old-School :). Das mit dem Update habe ich auch schon überlegt... Das geht nur beim Händler, ne? Und ist das kostenpflichtig?
      Und andere Störfaktoren kommen nicht in Erwägung? Bin ja schon mal froh, dass es mir nicht alleine nur so geht.

    • Hallo
      Ich hatte Probleme mit meinem Note 3 Neo....
      Irgendwo existiert ein Tread wo mir geholfen wurde....Es kommt nicht nur auf das originale Kabel an sondern auch auf die Reihenfolge wie das Handy mit dem IL verbunden wird....
      Ich hatte Probleme überhaupt eine Verbindung zu bekommen...Nach der Anleitung hats dann funktioniert....
      Gruss

      :auto::thumbsup:
    • Sehr warhscheinlich wird das Update kostenpflichtig sein. Das ist der Grund warum ich bis zum Service warte.
      Eine Garantier, dass es danach besser ist, gibt es aber nicht. Ich kann berichten wenn ich das durch habe. Aber das dauert eben noch ein bisschen.

      Ansonsten hast Du mit dem original Kabel schon mal alles richtig gemacht. Drittanbieter Kabel sind auch gerne mal eine "Störquelle".
      Es finden sich im Netz noch Porteinstellungen die man am Telefon über einen Code vornhemen kann. Aber das hat bei mir auch nicht geholfen.

      Ärgerlich ist das allemal, aber ich habe mich für den Moment erst mal mit der Situation arrangiert :)

      MandarinAdam schrieb:

      Hallo
      Ich hatte Probleme mit meinem Note 3 Neo....
      Irgendwo existiert ein Tread wo mir geholfen wurde....Es kommt nicht nur auf das originale Kabel an sondern auch auf die Reihenfolge wie das Handy mit dem IL verbunden wird....
      Ich hatte Probleme überhaupt eine Verbindung zu bekommen...Nach der Anleitung hats dann funktioniert....
      Gruss

      @MandarinAdam hat recht, jetzt wo er es sagt. Muss den Thread mal suchen....

      VG
      :auto:
      Michael

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

    • Hallo Mandarin Adam,
      und welche Reihenfolge wäre das? Wie machst du dass denn jetzt? Also ich starte den Motor, stecke das USB-Kabel in das Smartphone dann in den USB-Anschluss. Danach verbindet sich das Smartphone automatisch mit der App und auch Bluetooth und mir wird angezeigt, ob ich wechseln oder abbrechen will. Drücke auf Wechseln und dann kommt eine kurzfristige Verbindung mit der App zustande. Diese bricht dann ab, wenn ich z.B. Google was frage und läßt sich wie gesagt dann auch kaum oder meist gar nicht mehr herstellen.

      Danke für deine Antwort. :)

    • Old-School, ich arrangiere mich auch erstmal, aber es ärgert mich maßlos, da ich den Mist ja mitbezahlt habe und es nicht nutzen kann. Meinste wirklich, dass das Update was kostet? Wie gesagt ist ein Neuwagen und habe ja Garantie darauf. Und die Funktion hat von Anfang an nicht funktioniert.

    • Ich hatte das Problem mit meinem sony xz compact auch. Ich schreibe hatte, da ich es vollständig lösen konnte und ich nun keinerlei Abbrüche mehr habe. Bei mir war es so, dass teilweise im 10sec.-Takt die Verbindung abbrach. Auch die Einsteck-Reihenfolge hatte keinerlei Einfluss auf die Abbrüche. Beim Navigieren, gerade in der Stadt wo man dann ständig rechts ran fahren muss super nervig und ich war schon fast am verzweifeln. Es KANN natürlich am Handy liegen, das ist klar, allerdings lag es bei mir wirklich am Kabel!
      Ich habe mir extra ein Kabel mit abgewinkelten Steckern gekauft (China, no-Name), das hat die meisten Abbrüche verursacht. Das originale Kabel war schon besser, allerdings auch noch einige Abbrüche. Nun hatte ich mir mal, als ich mein Handy neu bekam einen 5er-Pack Markenkabel mit unterschiedlicher länge gekauft, weil ich bis zu dem Zeitpunkt kein Gerät mit USB Typ C hatte und einfach Ersatzkanal wollte, z.B. für den Anschluss am PC usw. Da war auch ein ganz kurzes dabei (30cm) und nur dieses war die Lösung, die anderen (1m, 3m) vom selben Hersteller verursachen die gleichen Abbrüche wie das Originale.

      Zusammengefasst: Bei der Datenübertragung kommt es auf die Länge an. Je kürzer das Kabel, desto stabiler die Verbindung. Kauf die ein möglichst kurzes Kabel und teste Mal. Aber nicht das billigste China-Ding nehmen. :P Bei mir hat genau das geholfen. Ich drück dir die Damen. :saint:

    • Hab dazu schon mal geschrieben. Kann zuallererst am Kabel liegen. Dieses hier amazon.de/gp/product/B01EMLND4…age_o03_s00?ie=UTF8&psc=1 verrichtet bei meiner Frau und mir problemlos seine Arbeit und funktioniert vor allem mit Micro USB und USB Type C. Erst mal mit einem neuen Kabel probieren. Ich habe die letzte Zeit schon diverse Smartphones ausprobiert. Probleme machen immer die Android Smartphones bei welchen die UI stark veränder wurde. Dazu gehört unter anderem Samsung. Bei Smartphones welche nahe bei Stock Android liegen gibt es keine Probleme. Z.B bei Motorola oder OnePlus. Also das Problem liegt nicht bei Opel sondern den Smartphone Herstellern. Das ist der Nachteil von Android.

    • Guten Abend allerseits,

      Ja ja das Problem mit den Android Auto. (Habe ich natürlich auch :D )
      Es hat sich bei mir bis jetzt nicht viel verbessert.
      Der Verbindung steht. Am Handy geht das Display über in Android Auto, nur der Bildschirm vom Auto bleibt schwarz.
      Abbruch wie Sabine habe ich nicht. Wenn es funktioniert das 100% Stabil und keine Problemen.
      Habe mehreren Handys ausprobiert. Note 3, 4, 4Edge, und auch das Explosion Handy Note 7, S5, S6Edge und S7Edge .
      Alle das gleiche.
      Mal geht es ein paar Tagen super, und dann wieder nix. ;(

      Jetzt schreibt @hoywoy71:

      hoywoy71 schrieb:

      Ich habe die letzte Zeit schon diverse Smartphones ausprobiert. Probleme machen immer die Android Smartphones bei welchen die UI stark veränder wurde. Dazu gehört unter anderem Samsung.
      Da unser Familie absolute Samsung Fans sind und nur mit Samsung ausprobiert haben "könnte" der User eventuell recht haben.
      Auf den Idee bin ich nicht gekommen.

      Jedenfalls ist mein Bobby Car jetzt beim FOH wie in anderen Thread bereits geschrieben und das Intellilink wird Upgedatet falls es eins gibt. Aber das denke ich mal, weil ich dieses letztes Jahr bereits bemängelt habe beim FOH.
      Mal sehen wenn ich ihm ende der Woche abhole wie es da aussieht.
      ich werde ggf berichten.

      Gruß Danny :iu555t:
      :auto:Adam fahren macht süchtig. Für Risiken und Nebenwirkungen kontaktieren sie ihren FOH. :auto: