Android Auto bricht Verbindung immer wieder ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • mein Adam ist gerade in der Werkstatt wegen mem Navi und Software Update.. Ich weiß als nicht was ich für eine Software drauf habe, werde ich spätestens heute Abend wissen.
      LG

      ""
      • :adamblaure:
    • Kann man den Softwarestand eigentlich irgendwo auslesen?

      Mein FOH hat mir keine Versionsnummer verraten.
      Letztes Update war im Mai 2017, aber auch damit gab es Verbindungsabbrüche. Smartphoneupdate von Android 6 auf 7 hat es auch nicht besser gemacht. Seit dem muß ich jedoch immer den Energiesparmodus deaktivieren um das GPS am laufen zu halten.

      Wer Kritik nicht erträgt, hat kein Interesse am Fortschritt!

    • Slam schrieb:

      Kann man den Softwarestand eigentlich irgendwo auslesen?
      Ich bin mir nicht mehr sicher, meine aber im Developer Menü kann man den sehen.

      Prinzessinkitanna schrieb:

      also noch meinem neuen Software am Freitag sind zwar keine abbrüche mehr beim Navi. ABER das Soundsystem ist viel schlechter geworden. Man muss jetzt auf 30 hören damit da überhaupt Bass ankommt vorher war es auf 12 so laut.
      Fazit für mich....scheisse. den ich brauche das Navi selten und die Soundsystem immer.
      Das hatte jemand vor kurzem schon mal gepostet. Genau das selbe Problem.
      Da wurde dann im Folgepost auf die Einstellungen hingewiesen.
      Ich selbst kann nichts dazu sagen weil ich noch kein Update bekommen habe.
      Und wenn ich das hier so mit verfolge überlege ich, ob ich das wirklich will?

      Ich muss aber gestehen, ich bewege mich jetzt schon immer so zwischen 30 und 45 8| .
      Hat aber andere Hintergründe bei mir

      VG
      :blitzi_re::auto::ws_dach_sw_li:
      ManU & Micha

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

      Neu hier? Dann stell Dich doch kurz HIER vor ;)

    • Ich habe meinen nun seit zwei Tagen. Da direkt die erste Inspektion mit gemacht wurde gehe ich davon aus, das evtl. Updates vorgenommen wurden.

      Gestern und heute ging es die ganze Zeit problemlos (Galaxy S7 + Android 7.0). Keine Abbrüche jeglicher Art, Soundqualität und Laustärke überall gleich. Gerade habe ich das Gerät einmal kurz abgezogen um Google Maps die notwendigen Rechte zu erteilen - Handy im Anschluss wieder angestöpselt und... nichts. Das Handy erkennt das es angeschlossen wurde, sperrt den Bildschirm aber nun nicht und das IL 4 weiß von gar nichts und erkennt das Gerät in keinster Weise.

      Was nun? Deinstallieren von Android Auto und zurücksetzen der Radioeinstellungen auf Werk haben natürlich keine Verbesserung gebracht.

      Ist das Zurücksetzen des Telefons oder der Kauf eines Iphones (bestimmt nicht) meine letzte Möglichtkeit?

      Ich danke euch.

      :weiss_re:
    • Paddy schrieb:

      Handy im Anschluss wieder angestöpselt und... nichts. Das Handy erkennt das es angeschlossen wurde, sperrt den Bildschirm aber nun nicht und das IL 4 weiß von gar nichts und erkennt das Gerät in keinster Weise.

      Die Erfahrung habe ich auch gemacht. Passiert bei mir meistens, wenn ich das Telefon zu schnell wieder "anstöpsel".
      Mit der Zeit und den manchmal nervigen Fehlern gewöhnt man sich an den Umgang und es gibt relativ zügig keine Fehler mehr. Das ist jedenfalls meine Erfahrung.
      Ich kann mich seit mittlerweile gefühlten Ewigkeiten nicht mehr beklagen.

      Viele Infos zu dem Tehma findest Du HIER.

      Und in DIESEM Post findest Du eine "Anleitung" für die richtige Reihenfolge zum ersten Verbinden vom Telefon mit dem IL4. Dort ging es zwar ursprünglich mal um Android Version 5.x.x, ist aber für das erste Verbinden uninteressant.

      Bei uns hat diese Vorgehensweise jedenfalls zum dauerhaften Erolg verholfen.

      VG
      :blitzi_re::auto::ws_dach_sw_li:
      ManU & Micha

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

      Neu hier? Dann stell Dich doch kurz HIER vor ;)

    • @Paddy
      In der Regel läuft das so: Nur wenn ein Fehler bei einem Steuergerät vorliegt macht die Werkstatt ein Update an diesem einen Steuergerät.
      Das alles wird dann, wenn vorhanden, über die Garantie abgewickelt.
      Die Werkstatt stellt Opel einen Antrag und wenn alles passt schickt Opel der Werkstatt die neue Software zu.
    • Herr Maulwurf schrieb:

      @Paddy
      In der Regel läuft das so: Nur wenn ein Fehler bei einem Steuergerät vorliegt macht die Werkstatt ein Update an diesem einen Steuergerät.
      Das alles wird dann, wenn vorhanden, über die Garantie abgewickelt.
      Die Werkstatt stellt Opel einen Antrag und wenn alles passt schickt Opel der Werkstatt die neue Software zu.
      Und zur Ergänzung, weil ich das kürzlich erfahren habe:
      In der Garantiezeit ist das alles kostenlos. Außerhalb der Garantie wird seit dem 01.01.2018 ein Betrag von 30€ für das Bereitstellen der Software fällig :S

      VG
      :blitzi_re::auto::ws_dach_sw_li:
      ManU & Micha

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
      Walter Röhrl

      Neu hier? Dann stell Dich doch kurz HIER vor ;)

    • Herr Maulwurf schrieb:

      @Paddy
      In der Regel läuft das so: Nur wenn ein Fehler bei einem Steuergerät vorliegt macht die Werkstatt ein Update an diesem einen Steuergerät.
      Das alles wird dann, wenn vorhanden, über die Garantie abgewickelt.
      Die Werkstatt stellt Opel einen Antrag und wenn alles passt schickt Opel der Werkstatt die neue Software zu.O

      Ok, danke für die Info. Ich hatte vermutet, dass das Radio separat vom Steuergerät geupdatet wird sobald für dieses eine neuere Version vorhanden ist.
      :weiss_re: